foobar2000 v1.1.11 stable

 
    • LordDonny a dit :...
    • Utilisateur
    • 11 mars 2012, 0h48m

    foobar2000 v1.1.11 stable

    Does Foo_audioscrobbler work with this?

    I've put the download in the components folder (unzipped), ticked enable box and signed in but its not scrobbling :(

    It says it works with Foobar 1.0 and later does that mean later older versions of foobar or later newer versions of foobar? haha

    Not sure why it isn't working so help would be appreciated.

    Thanks Donny

    • SilentGuy a dit :...
    • Utilisateur
    • 17 mars 2012, 13h11m

    Does for me

    Just had to reinstall my pc and i installed the newest foobar which was v1.1.11 and after adding foo_audioscrobbler it worked without a hitch...

    • LordDonny a dit :...
    • Utilisateur
    • 18 mars 2012, 0h20m

    Thanks

    I'll try re downloading foobar and see if that works.

Les utilisateurs anonymes ne peuvent pas poster de messages. Merci de vous connecter ou de créer un compte pour pouvoir intervenir dans les forums.