Forum » Label Services Forum

Help - my new album is not scrobbling properly (only 5 tracks work)

 
    • kimturtle a dit :...
    • Utilisateur
    • 27 avr. 2012, 8h37m

    Help - my new album is not scrobbling properly (only 5 tracks work)

    My friend listened to my new album on WinAmp (in full). While he was listening, the tracks appeared to be scrobbling (ie they appeared on his LastFM page as Scrobbling Now from WinAmp) but afterwards eight of the tracks had disappeared from his recently played list - it looked like he had only listened to a few. All the tracks have been through the same process to get on LastFM so I would have thought this issue would effect all tracks or none.

    This is the album in question

    http://www.last.fm/music/Red+Cosmos/There+And+Back

    UPDATE Two LastFm users listened to the track I Decided To Love You - you can see them here.

    http://www.last.fm/music/Red+Cosmos/+listeners

    (both were using the LastFm scrobbler)

    but the tracks do not appear on their recently listened list. Furthermore, if you go in to their libraries, although Red Cosmos appears in the library, it says 0 plays. If you click
    on "0 plays" and look at the album There and Back it does say "1 play" however.

    It's taken a long time to get these tracks ready so I'm a bit frustrated. I had trouble uploading them in the first place. (the message Upload failed checks – Unexpected Server Error - Unable to read the file, possibly corrupt?. Please delete it and upload a correct file. kept appearing. Eventually, they uploaded but now they won't scrobble. All the tracks are MP3s converted from WAV using Audacity. I'd have thought this was pretty standard.

    Thanks for any help

    Modifié par kimturtle le 28 avr. 2012, 7h27m
    • kimturtle a dit :...
    • Utilisateur
    • 27 avr. 2012, 20h48m

Les utilisateurs anonymes ne peuvent pas poster de messages. Merci de vous connecter ou de créer un compte pour pouvoir intervenir dans les forums.